電子黒板

SMART Board 診断ファイルの作成手順

概要:

SMART Board のハード故障、SMART Board 制御基板内のプログラムの異常、ソフトウェアドライバの異常が疑われる場合の、故障箇所の切り分けを行う際に必要な診断ファイルの作成方法を説明します。

対象:

  • SMART Board 600 series
  • SMART Board 800 series
  • SMART Board M600 series

診断に必要なファイル:

  • test_pattern.notebook
  • SBDiagnostics.log
  • ReportLog.html

test_pattern.notebook の作成手順:

  • 「すべてのプログラム」 > 「SMART Technologies」 > 「SMART Tools(ツール)」 > 「SMART 設定」を起動。
  • 「SMARTハードウェアの設定」 > 「校正/調整制度」 > 「精度(20点)」に変更し、「適応」をクリック。
  • 「校正」をクリックし、タッチ位置の校正を行います。
  • test_pattern.notebook をダウンロード、SMART Notebook で開きます。
  • 「表示」 > 「全画面表示」より、SMART Notebook の表示を全画面表示にします。
  • 「ペン」でグレーの暗線をトレースします。
  • トレースが終わりましたら、「上書き保存」を行います。

SBDiagnostics.log の作成手順:

  • 「すべてのプログラム」 > 「SMART Technologies」 > 「SMART Tools(ツール)」 > 「SMART 設定」を起動。
  • 「ソフトウェアと製品サポートについて」 > 「ツール」 > 「診断」をクリックし、「SMART Diagnostics」を起動します。
  • 「File」 > 「Save as...」 より、「SBDiagnostics.log」を任意の場所に保存します。

ReportLog.html の作成手順:

  • 「すべてのプログラム」 > 「SMART Technologies」 > 「SMART Tools(ツール)」 > 「SMART 設定」を起動。
  • 「ソフトウェアと製品サポートについて」 > 「ツール」 > 「診断」をクリックし、「SMART Diagnostics」を起動します。
  • 「Repoart」 > 「Local」 > 「Save as...」 より、「ReportLog.html」を任意の場所に保存します。

作成した3つの診断ファイルを、弊社サポート担当にメールで送付してください。

* SMART Notebook のバージョンによって、一部メニューの表記が異なる場合がございます。

最終更新日: 2014/2/17

電子黒板